PM trouble -anyone ? Certain browsers ?

Let us know of anything strange happening on the board or if you would like to see something added or removed.
LRBailey
Posts: 5
Joined: Wed Jan 06, 2010 7:47 pm
Location: Alaska
Contact:

PM trouble -anyone ? Certain browsers ?

Postby LRBailey » Fri Jan 08, 2010 2:16 am

Another member posted some frogs for sale that I am really interested in. Problem is he asked that anyone interested PM him. When I try I get this message "Sorry, but the administrator has prevented you from sending private messages."
I emailed the admin - no reply. I posted to the listing since I cannot PM, but it too has gone unanswered.

Does anyone know why I cannot PM? Is anyone else having this issue?
- Linda Bailey

GSXR_MURRHEE
Posts: 16
Joined: Mon Apr 27, 2009 1:20 am
Location: Florida

Postby GSXR_MURRHEE » Sat Jan 09, 2010 4:25 pm

It's to protect against spam...

"all new users, who after they activate, cannot post a private message for 7 days. They can receive messages, they just can't send them. "

Judy S
Posts: 120
Joined: Fri Nov 19, 2010 3:06 pm
Location: Union Bridge Maryland

pm'ing and posting

Postby Judy S » Fri Nov 19, 2010 3:53 pm

I also tried to get the information about "posting" and to also PM someone, but have not yet been able to find the "rules" for the new subscribers...where can I find them??? Oh, and I just saw "spell check"...what a great idea!!!

User avatar
Philsuma
Site Owner
Posts: 10480
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: PM trouble -anyone ? Certain browsers ?

Postby Philsuma » Mon Feb 06, 2012 2:24 pm

Does anyone have any issues or problems with the Private Messaging (PM's) here ? Is the little pop-up box working ok for everyone and in different browser environments - Windows Internet Explorer, Firefox, Google Chrome, Safari, ect ?

A Firefox browser issue with PM's has been reported and I'm trying to troubleshoot it.

User avatar
Philsuma
Site Owner
Posts: 10480
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: PM trouble -anyone ? Certain browsers ?

Postby Philsuma » Fri Oct 19, 2012 2:05 pm

Is ANYONE having problems with being notified via email that they have a PM - Private Message here on Dart Den ?

User avatar
Chuck Lawson
Site Admin
Posts: 633
Joined: Sun Apr 01, 2012 6:52 pm
Location: Rowlett, TX

Re: PM trouble -anyone ? Certain browsers ?

Postby Chuck Lawson » Fri Oct 19, 2012 3:27 pm

As mentioned on the other thread, it's been sporadic for me lately (new post and PM notification both); maybe 1 out of 5 or 6 gets missed. I've just chalked it up to spam filtering, in my case.

Something I've noticed lately on Gmail is that if I delete a bunch of messages from a single source without opening them, it can start to mark further messages as spam. Since most everything I want to know from a forum update is in the subject line ("time to go read Dart Den), I often delete them without opening, particularly on mobile devices.

User avatar
Philsuma
Site Owner
Posts: 10480
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: PM trouble -anyone ? Certain browsers ?

Postby Philsuma » Fri Oct 19, 2012 3:40 pm

so...we are thinking its on the USER end of things and nothing 'Dart Den" / php bulletin board related, correct ?

User avatar
Chuck Lawson
Site Admin
Posts: 633
Joined: Sun Apr 01, 2012 6:52 pm
Location: Rowlett, TX

Re: PM trouble -anyone ? Certain browsers ?

Postby Chuck Lawson » Fri Oct 19, 2012 4:04 pm

Philsuma wrote:so...we are thinking its on the USER end of things and nothing 'Dart Den" / php bulletin board related, correct ?


Can't speak for "we" :-) -- but as someone who's been in the hosting business for 17 years, I can tell you that email is absolutely the largest pain in the ass of the whole business. In any given week you'll have -

Users who claim to be missing messages because they don't check their spam traps.
Users who miss messages due to full mailboxes.
Destination mail servers / services suddenly decide that messages from certain domains or servers are spam due to mail volume or users hitting "this is spam" for something they don't want to unsubscribe from.
Misconfigured destination mail servers that don't accept mail for some reason.
Misconfigured destination mail servers that accept mail and then silently eat it rather than delivering it.
Users of your mail server who pick up a virus that starts sending spam and gets your mail server put on a blacklist.
Users of your mail server who use trivial passwords that get cracked by spam senders (also blacklisting the server).

...or some entirely new annoying thing that gets the same results. :roll:

What we can say is that Dart Den appears to be sending out email; all of the rest of the sleuthing pretty much has to be handled on the host front (tracking through logs to see if messages actually get sent to users who claim to have not gotten them, or if other servers suddenly are blocking your server or the sending domain as spam, etc.)

User avatar
Philsuma
Site Owner
Posts: 10480
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: PM trouble -anyone ? Certain browsers ?

Postby Philsuma » Fri Oct 19, 2012 4:12 pm

I was comcast and never had a single problem with getting my email notifications

Ditto for gmail now too.

User avatar
Chuck Lawson
Site Admin
Posts: 633
Joined: Sun Apr 01, 2012 6:52 pm
Location: Rowlett, TX

Re: PM trouble -anyone ? Certain browsers ?

Postby Chuck Lawson » Fri Oct 19, 2012 5:11 pm

Chuck Lawson wrote:What we can say is that Dart Den appears to be sending out email;


Just to clarify; it appears to be sending out some mail. It's not impossible that for some reason it's taken a dislike to Rich and isn't sending him mail, but I don't see anything in the settings either, so I don't know of a next place to look other than in the server logs for outbound mail to richfrye@comcast.net -- if there isn't any, it might be some arcane phpBB thing, otherwise it becomes an email bug hunt.

User avatar
Philsuma
Site Owner
Posts: 10480
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: PM trouble -anyone ? Certain browsers ?

Postby Philsuma » Fri Oct 19, 2012 5:25 pm

not another bug hunt ! I thought this was gonna be a stand up fight....

User avatar
Chuck Lawson
Site Admin
Posts: 633
Joined: Sun Apr 01, 2012 6:52 pm
Location: Rowlett, TX

PM trouble -anyone ? Certain browsers ?

Postby Chuck Lawson » Fri Oct 19, 2012 5:39 pm

Another glorious day in the Corps! A day in the Marine Corps is like a day on the farm. Every meal's a banquet! Every paycheck a fortune! Every formation a parade! I LOVE the Corps!


Return to “Website Problems, Questions and Suggestions”

Who is online

Users browsing this forum: No registered users and 5 guests