Did you have a "Lost" or disappearing post ?

Let us know of anything strange happening on the board or if you would like to see something added or removed.
User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Did you have a "Lost" or disappearing post ?

Postby Philsuma » Mon Feb 28, 2011 7:08 pm

I've just lost my second post right after hitting the send button and at first, I thought I was going crazy, but I think I know what happpend now.

Both times, I submitted my post at the exact time, to a thread that someone else hit the submit button to post as well.

Very odd !

itskris
Site Admin
Posts: 396
Joined: Thu Feb 10, 2011 1:14 pm
Location: West Coast
Contact:

Re: A "Lost" or disapearing post !

Postby itskris » Mon Feb 28, 2011 7:09 pm

Hmmm interesting. I'll have to dig around and look for this. Are you using the "full editor" or the "quick reply"?
Need a Website? PM Me for more information.

Recent Hobby Clients - DartDen.com, Rainforestherps.com

DKOOISTRA
Posts: 279
Joined: Mon Feb 14, 2011 7:18 pm
Location: Jenison, Michigan

Re: A "Lost" or disapearing post !

Postby DKOOISTRA » Mon Feb 28, 2011 7:11 pm

I dont know if its the along the same lines or not...but i had that with 2 pm's also, last week some time. They seem to be working fine now though...
Derek
1.5 kids and a bunch of frogs

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: A "Lost" or disapearing post !

Postby Philsuma » Mon Feb 28, 2011 7:12 pm

itskris wrote:Hmmm interesting. I'll have to dig around and look for this. Are you using the "full editor" or the "quick reply"?


It's the quick reply, both times, I believe.

Michael Lawrence
Posts: 350
Joined: Fri Mar 12, 2010 8:51 am
Location: Atlanta Ga

Re: A "Lost" or disapearing post !

Postby Michael Lawrence » Mon Feb 28, 2011 7:18 pm

Ive had this happen a couple times, I thought maybe I had hit the wrong button or something. Not really a big deal I just clicked the page back button and resent it.

Michael
Everyday I meet someone I dislike, are you today's pick? If you dislike me it's because somethings wrong with you!

Don't Be A Hybridiot!

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: A "Lost" or disapearing post !

Postby Philsuma » Mon Feb 28, 2011 7:29 pm

oh no....well get a fix for this. There is no way I want to see someone lose a long important post. :shock:

I think the best quick fix is to use the full editor reply and NOT the "Quick reply".....that seems to prevent the loss.

If typing a huge post of text...as with any forum, definately hit the left click highlight and copy before trying to send or submit.

D3monic
Moderator
Posts: 700
Joined: Sat Feb 27, 2010 12:12 pm
Location: Minooka, IL

Re: A "Lost" or disapearing post !

Postby D3monic » Mon Feb 28, 2011 7:30 pm

are you sure it is not the new post notifier, if someone replies to a post while you are typing your out it goes back to the editor and displays that persons post along with a noticication that there have been new posts to that subject and would you like to review before submitting your post....or something along those line. Then you have to hit submit again.

see did it as I tried replying

At least one new post has been made to this topic. You may wish to review your post in light of this
"He that is slow to believe anything and everything is of great understanding, for belief in one false principle is the beginning of all unwisdom" LaVey

itskris
Site Admin
Posts: 396
Joined: Thu Feb 10, 2011 1:14 pm
Location: West Coast
Contact:

Re: A "Lost" or disapearing post !

Postby itskris » Mon Feb 28, 2011 8:20 pm

I just had a vanishing post :(

It's a "quick" reply problem. I'll see what I can do to fix the issue but I'm not sure I will be able to do much.
Need a Website? PM Me for more information.

Recent Hobby Clients - DartDen.com, Rainforestherps.com

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: A "Lost" or disapearing post !

Postby Philsuma » Mon Feb 28, 2011 8:24 pm

yep ! It occurs when people are posting to the same thread at the same time - posting conflict !

It was probably me, that killed your post Kris....sorry. :cry:

itskris
Site Admin
Posts: 396
Joined: Thu Feb 10, 2011 1:14 pm
Location: West Coast
Contact:

Re: A "Lost" or disapearing post !

Postby itskris » Mon Feb 28, 2011 8:44 pm

It was you... Or D3monic... But what I found out is that it will re-appear. I'll have to do some experimenting with this to find out what's wrong. Either that or turn off quick reply all together.
Need a Website? PM Me for more information.

Recent Hobby Clients - DartDen.com, Rainforestherps.com

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: A "Lost" or disapearing post !

Postby Philsuma » Wed Mar 09, 2011 2:33 pm

Ok....Got another PM reporting a couple "Lost PM's".

It's happened to me once .....just once out of about 600 PM's that I've sent recently, so that's not a bad percentage

but

If anyone else can report a Post, Thread or PM that disappears....please post here and let us know so we can try to fix it.

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: Did you have a "Lost" or disappearing post ?

Postby Philsuma » Thu Apr 28, 2011 11:46 pm

I just lost another post ....seems it occurs when 2 posts are submitted at the same time.

Gotta fix it.

itskris
Site Admin
Posts: 396
Joined: Thu Feb 10, 2011 1:14 pm
Location: West Coast
Contact:

Re: Did you have a "Lost" or disappearing post ?

Postby itskris » Fri Apr 29, 2011 1:10 am

It's a quick reply issue and it is also an issue with the forum software. The fix is to change forum software or turn off the quick reply option.
Need a Website? PM Me for more information.

Recent Hobby Clients - DartDen.com, Rainforestherps.com

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: Did you have a "Lost" or disappearing post ?

Postby Philsuma » Fri Apr 29, 2011 9:58 am

How about if we use the "post a reply" intead of the quick reply?

User avatar
ChrisK
Posts: 271
Joined: Tue Mar 17, 2009 3:37 am
Location: NY

Re: Did you have a "Lost" or disappearing post ?

Postby ChrisK » Sat May 05, 2012 1:26 pm

Anyone else's posts disappearing well after they have SUCCESSFULLY been posted, like many hours or a day later?

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: Did you have a "Lost" or disappearing post ?

Postby Philsuma » Sat May 05, 2012 1:32 pm

be specific.....we DO delete some posts here.

I just banned a 'member' yesterday too.

User avatar
ChrisK
Posts: 271
Joined: Tue Mar 17, 2009 3:37 am
Location: NY

Re: Did you have a "Lost" or disappearing post ?

Postby ChrisK » Sat May 05, 2012 1:39 pm

Ok yesterday in the Real Names thread a girl introduced herself and said she had some tincs in QT sweater boxes, I said hi and gave her a quick idea of QTing that she might not know about since she's brand new - post gone.

User avatar
Philsuma
Site Owner
Posts: 10485
Joined: Mon Oct 13, 2008 2:10 am
Location: Harrisburg, PA
Contact:

Re: Did you have a "Lost" or disappearing post ?

Postby Philsuma » Sat May 05, 2012 1:59 pm

Not me Chris. Lemme look into it.

brotherly monkey
Posts: 45
Joined: Sun Apr 22, 2012 10:50 pm

Re: Did you have a

Postby brotherly monkey » Sat May 05, 2012 2:05 pm

ChrisK wrote:Ok yesterday in the Real Names thread a girl introduced herself and said she had some tincs in QT sweater boxes, I said hi and gave her a quick idea of QTing that she might not know about since she's brand new - post gone.



that actually ended up on dendroboard. Were you using tapatalk, again?

User avatar
ChrisK
Posts: 271
Joined: Tue Mar 17, 2009 3:37 am
Location: NY

Re: Re: Did you have a

Postby ChrisK » Sat May 05, 2012 2:11 pm

brotherly monkey wrote:
ChrisK wrote:Ok yesterday in the Real Names thread a girl introduced herself and said she had some tincs in QT sweater boxes, I said hi and gave her a quick idea of QTing that she might not know about since she's brand new - post gone.



that actually ended up on dendroboard. Were you using tapatalk, again?

Son of a bitch I was suspecting that, yeah it was Tapatalk.
I just looked and it ended up on some thread from '04 like the last one.


Return to “Website Problems, Questions and Suggestions”

Who is online

Users browsing this forum: No registered users and 5 guests